MENU
你的位置:BG娱乐app_BG大游娱乐官方网站 > BG大游娱乐新闻中心 > BG娱乐app 邃晓信耗损进度副图公式源码编程头绪

BG娱乐app 邃晓信耗损进度副图公式源码编程头绪

时间:2022-08-08 10:22 点击:183 次

编程头绪:

VARAA赋值:成交额(元)/(1BG娱乐app00*成交量(手))CYC13赋值:VARAA的13日简便转移平均CYC34赋值:VARAA的34日简便转移平均CYCMAX赋值:以成交量(手)/现时贯通股本(手)为权重收盘价的动态转移平均CYS13赋值:(收盘价-CYC13)/CYC13*100CYS34赋值:(收盘价-CYC34)/CYC34*100CYSMAX赋值:(收盘价-CYCMAX)/CYCMAX*100VAR1赋值:赢利盘为10%的资本漫衍*0VAR2赋值:1日前的最高价*1.1VAR3赋值:最高价*1.1VAR4赋值:(VAR3*成交量(手)+VAR2*(现时贯通股本(手)-成交量(手)))/现时贯通股本(手)VAR5赋值:1日前的最廉价*0.9VAR6赋值:最廉价*0.9VAR7赋值:(VAR6*成交量(手)+VAR5*(现时贯通股本(手)-成交量(手)))/现时贯通股本(手)VAR8赋值:VAR7的30日指数转移平均VAR9赋值:VAR4的30日指数转移平均

VARA赋值:VAR9-2

VARB赋值:若是收盘价<=VAR8,复返VARA,不然复返VAR9

TAO赋值:100*(1-以收盘价计较的赢利盘比例)

A赋值:1.1*收盘价

B赋值:0.9*收盘价

输出短中长线超跌:若是(CYS13<(-16))AND(CYS13>(-100))AND(CYS34<(-20))AND(CYS34>(-100)),复返5,不然复返0,COLOR00FF00

输出中长:若是(CYS34<(-20))AND(CYS34>(-100))AND(CYSMAX<(-30))AND(CYSMAX>(-100)),复返5,不然复返0,COLORFFCC00

BIAS1赋值:(收盘价-收盘价的6日简便转移平均)/收盘价的6日简便转移平均*100

BIAS2赋值:(收盘价-收盘价的12日简便转移平均)/收盘价的12日简便转移平均*100

BIAS3赋值:(收盘价-收盘价的24日简便转移平均)/收盘价的24日简便转移平均*100

输出短跌选股:若是BIAS1<=-6,复返1,不然复返0

输出中跌选股:若是BIAS2<=-10,复返1,不然复返0

输出长跌选股:若是BIAS3<=-16,复返1,不然复返0

公式源码:

VARAA:=AMOUNT/(100*VOL);

CYC13:=MA(VARAA,13);

CYC34:=MA(VARAA,34);

CYCMAX:=DMA(C,VOL/CAPITAL);

CYS13:=(C-CYC13)/CYC13*100;

CYS34:=(C-CYC34)/CYC34*100;

CYSMAX:=(C-CYCMAX)/CYCMAX*100;

VAR1:=COST(10)*0;

VAR2:=REF(HIGH,1)*1.1;

VAR3:=HIGH*1.1;

VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;

VAR5:=REF(LOW,1)*0.9;

VAR6:=LOW*0.9;

VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;

VAR8:=EMA(VAR7,30);

VAR9:=EMA(VAR4,30);

VARA:=VAR9-2;

VARB:=IF(CLOSE<=VAR8,VARA,VAR9);

TAO:=100*(1-WINNER(C));

A:=1.1*C;

B:=0.9*C;

短中长线超跌:IF((CYS13<(-16)) AND (CYS13>(-100)) AND (CYS34<(-20)) AND (CYS34>(-100)),5,0),COLOR00FF00;

中长:IF((CYS34<(-20)) AND (CYS34>(-100)) AND (CYSMAX<(-30)) AND (CYSMAX>(-100)),5,0),COLORFFCC00;

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

短跌选股:IF(BIAS1<=-6,1,0);

中跌选股:IF(BIAS2<=-10,1,0);

长跌选股:IF(BIAS3<=-16,1,0);

本站是提供个人常识责罚的相聚存储空间,扫数执行均由用户发布,不代表本站宗旨。请看守甄别执行中的联系形状、指点购买等信息,提神骗取。如发现存害或侵权执行,请点击一键举报。
回到顶部
服务热线
官方网站:www.365jz.com
工作时间:周一至周六(09:00-18:00)
联系我们
QQ:2852320325
邮箱:w365jzcom@qq.com
地址:武汉东湖新技术开发区光谷大道国际企业中心
关注公众号

Powered by BG娱乐app_BG大游娱乐官方网站 RSS地图 HTML地图


BG娱乐app_BG大游娱乐官方网站-BG娱乐app 邃晓信耗损进度副图公式源码编程头绪